Versión impresa Muchas personas prefieren no leer el documento en la pantalla, sino en versión impresa. Puedes utilizarlos si quieres ver rápidamente el contenido que se encuentra en la siguientes páginas del manual. Electro voice zxa1 service manual, manual briefs data are unavailable at this moment.

Versión impresa Muchas personas prefieren no leer el documento en la pantalla, sino en versión impresa. Puedes utilizarlos si quieres ver rápidamente el contenido que se encuentra en la siguientes páginas del manual. Sorry, manual briefs data are unavailable at this moment. La placa incluye su crossover activo en la misma placa. El problema, es que por esceso de volumen estropearon el amplificador. He revisado los condensadores y resistencias perifericas a los mosfet que son SMD, pero no veo nada. Alguna idea de que puede ser el problema.

He revisado esos condensadores que comentas, támbien son de 0. En los amplificadores clase D cuando los mosfet se malogran y tienen continuidad entre gate-drenador el driver se hecha a perder, asi que tienes que reemplazarlo. Reemplaza el driver y has la prueba nuevamente, por si solo fuera eso. He sustituido el circuito IRS2092 y todo sigue igual. El altavoz de graves sigue con el sonido distorsionado.

La foto esta tomada despues de cambiar el circuito. Por otro lado, la distorsión también se produce en rango completo? O sea, alimentando el ampli desde otra fuente de señal que no sea su crosover activo? Es un altavoz autoamplificado, es”Electro Voice ZXA1-90″ No tengo el diagrama ni se tampoco como conseguirlo, aunque se que tener el diagrama seria lo mejor. Lo que comentas del crossover la via de graves es la que falla, así que la distorsión no es de rango completo. Y tienes forma de probar el ampli solo con uno de los cross de otro módulo?

Por lo que cambiaste parecería que no es el ampli no? Como que la señal le lega con distorsión. Hola de nuevo Muchas gracias por a todos por vuestra ayuda. Si ahora realizo la misma prueba, pero esta vez la diferencia es que es la punta negativa la que esta en el drenador y la positiva en la fuente me da en el polimetro de 16. Con la punta negativa en el drenador y la positiva en la puerta me da una medida de unos 24.